electrical system

Drive motor and electrical issues

Re: electrical system

Postby robear » Mon Apr 10, 2017 6:49 am

[quote="Bushman"][url]http://www.myelec-traks.com/OPS-74-4035.pdf[/url]

I believe that's it. Has all of the tractors in it, so make sure you "flip" to the right one. Also, there is a simplified troubleshooting manual, but it does not have the E12S in it, although it's basically the same as an early E15.

If you're not blowing, or already blew, the control fuse, then the short has to be across the motor or through the PTO circuit somehow. I know you said the PTO spins the deck motors, so will have to go from there. Sounds to me like you will need to go through each circuit independently. Seems odd that CB-2 would be popping when the motor isn't running, although i've seen some really wierd things previous owners have done. I would check the connections AT the motor to make sure it is hooked up correctly. You should not have voltage at the motor when the controls and the key switch are in the off positions.

This one might take some time Mark!

Good luck mykey.

Chad[/quote]

Thanks for the link! What a great manual. They don't make them like that any more! Or you have to pay $300 as the Shop Manual. Does anyone know what page tells how to find the serial? ;)
robear
 
Posts: 3
Joined: Thu Jan 26, 2017 6:03 am
Location: Gulf Islands BC Canada

Previous

Return to Electrical Drivetrain

Who is online

Users browsing this forum: No registered users and 2 guests

cron