Page 4 of 6

Re: Hustler Zeon

PostPosted: Thu Jul 24, 2014 6:40 am
by mfrerking
Here is one brand new in Indiana. $1,800.

http://louisville.craigslist.org/grd/4565956766.html

Re: Hustler Zeon

PostPosted: Sat Aug 23, 2014 1:30 am
by Evblazer
Well the honeymoon is over after 14 hours of mowing.
After startup and any movement I get Error 4A13 which is not included in the manual since it isn't a user correctable issue per the manual.
Dealers tell me to call Hustler and Hustler doesn't respond to emails, contact us or calls.
Any luck with contacting anyone or getting a service manual?

Re: Hustler Zeon

PostPosted: Sun Aug 24, 2014 9:21 pm
by mfrerking
That's a bummer. I am up to 60 hrs on mine. Thankfully, it is still going strong.

From the manual, a 04A13 code is this:

[i]02A13/04A13 1-3 No Drive AUX OUTPUT KO Output did not respond to command.

Verify wire plug connection of fail safe brake.

Repair or replace connection as needed. Replace fail safe brake if alarm persists.
[/i]


You might try unplugging the replugging the left side transaxle wire plug. Maybe just a bad connection. Or, checking over the related wiring for damage.

The manual can be found here: http://www.hydro-gear.com/Main/docs/service-repair-manuals/smartec-zt.pdf

Re: Hustler Zeon

PostPosted: Tue Aug 26, 2014 3:22 am
by Evblazer
Well it turns out I have been way too long away from lead acid flooded batteries and bad chargers. My "new" batteries with 14 hours on them which I just topped off the water on 6 hours or so ago were the issue. I had cleaned them off hoping it was a voltage leak and threw an individual 12v charger on each and it quickly dropped to only a couple amps.

It turns out the batteries were full voltage wise but low water wise. Put in water to just above the plates and then the charger was pumping in 35amps for more than an hour before dropping to 20 and then I switched batteries till I got all 4 a little juice then I ran the charger longer on each one. Eventually I tried the mower out and no more error. Mowed for about 20 minutes to cycle it a bit and then put it back on the zeon charger. Tommorow I'll need to top off the water after checking that it is charged and see where I can put the emeter to track ins/outs.

Hustler did get back to me and asked me a few questions so that was nice. I wonder why the manual I have and the one at hustler doesn't have that code in the chart though. Maybe hustler can send me a new one with all the codes although if I had the code I wonder if I would have checked the water levels yet. I will have to look through the wires and connections to make sure there isn't any damage I'm hoping the probable voltage sag from lack of water triggered that error because I was trying to turn right out of my parking spot so pushed the left lever harder from the stop.

Re: Hustler Zeon

PostPosted: Tue Aug 26, 2014 1:11 pm
by JJMc
mfrerking wrote:Here is one brand new in Indiana. $1,800.


That one is gone of course. Can you find another one like that? :-)

Re: Hustler Zeon

PostPosted: Tue Aug 26, 2014 1:14 pm
by mfrerking
Good to hear you are up and running again.

The code is in the manual in the link I posted.

You really need to get a different charger if you are still using the original Zeon stock charger. That could be one of the reasons your batteries were boiled down below the plates. The 12v FLA batteries do require more frequent water maintenance the 6v.

Re: Hustler Zeon

PostPosted: Tue Aug 26, 2014 1:19 pm
by mfrerking
JJMc wrote:
mfrerking wrote:Here is one brand new in Indiana. $1,800.


That one is gone of course. Can you find another one like that? :-)


I wish :D

Here is one in CT ($2,800): http://nwct.craigslist.org/for/4568942212.html

One in WV ($2,500): http://swv.craigslist.org/grd/4609357854.html

Re: Hustler Zeon

PostPosted: Tue Aug 26, 2014 3:32 pm
by m_c_0101
Can you try reposting the link. It was shortened by the site software and isn't usable.

Tim M

mfrerking wrote:The manual can be found here: http://www.hydro-gear.com/Main/docs/ser ... tec-zt.pdf

Re: Hustler Zeon

PostPosted: Tue Aug 26, 2014 4:20 pm
by Evblazer
mfrerking wrote:Good to hear you are up and running again.

The code is in the manual in the link I posted.

You really need to get a different charger if you are still using the original Zeon stock charger. That could be one of the reasons your batteries were boiled down below the plates. The 12v FLA batteries do require more frequent water maintenance the 6v.


Ok I think I found it. The first time I tried to follow the link I got the wrong one but this one lists codes
http://www.hydro-gear.com/Main/docs/service-repair-manuals/smartec-zt.pdf

Yeah I always had 6s and 8s. Guess I learned the hard way that even a little bad charger will boil the life out of 12s. I have tried to be careful but must have left it too long on one of my weekends due to of all things, less grass due to summer dormancy.
Usually I
- mow for about half an hour then charge for a few hours to get the bulk charge in and wake up the batteries.
- mow till it is almost ready to stop the blades then charge overnight. (I think I'd really like to go by my emeter to have a better idea of charge level)
- mow again and most times this finishes it up my mowing and the mower shows a few bars left then I charge overnight.
The last couple times the grass has been dormant so I had alot left and then charged it overnight and probably baked it. The 100 degree+ temps may not help much so temp compensation in a new charger might be good?

Right now I'm looking between an eagle i4818, soniel 3.5 or soniel 6amp charger. I'd like to have a quick bulk charge for a potential 2x a day mow probably about 8-10 hours apart so the 3.5 amps might be out. I was looking at a NOCO 4bank 12v charger that does 10 amps to each battery also but worry about losing a bank. I just lost a few indidivual cell chargers which I used for my 24v lifep04 pack on my push mower so I'm kinda shying away from the multiple banks a little.

Re: Hustler Zeon

PostPosted: Wed Aug 27, 2014 2:06 pm
by mfrerking
I recommend going with a multi-bank charger. Personnally have had good luck. Not seen anyone report a reliability problem here.